We are pleased to inform you that the issue of partially degraded server performance, which was limited to APP6 clients, has been successfully resolved. Our technical team has worked diligently to address and rectify the problem, ensuring that all services are now operating at optimal performance levels.
We apologize for any inconvenience this may have caused and appreciate your patience and understanding. Should you experience any further issues or have any questions, please do not hesitate to contact our support team.
Thank you for your continued trust in our services.
Best regards,
CureMD Support Team
Posted Jun 20, 2024 - 18:14 UTC
Identified
Please know our teams are working hard to get everything up and running, and we will update you with the latest information.
Thank you for your patience and understanding
Posted Jun 20, 2024 - 15:52 UTC
Update
Our team is diligently working to resolve the issue, but we require an additional 30 minutes. We are fully committed to restoring your services as quickly as possible and will provide another update promptly.
Thank you for your patience and understanding
Posted Jun 20, 2024 - 14:47 UTC
Investigating
Dear Users, We are currently experiencing technical problems that have resulted in partially degraded server performance. Our teams are working diligently to resolve these issues as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Next update: 10:30 AM EST.
Posted Jun 20, 2024 - 14:03 UTC
This incident affected: Login, eRX, Patient Portal, Schedule, Laboratory & Radiology, and Reports.