APP 6 users may experience Partially Degraded Server Performance

Incident Report for CureMD

Resolved

Dear Valued Customers,

We are pleased to inform you that the connectivity issue is fully resolved. You should now experience a seamless and improved user experience.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time. Thank you for your continued support.

If you have any further questions or need assistance, please don't hesitate to reach out.

Best regards,
CureMD Incident Management Team
Posted Jul 03, 2024 - 12:31 UTC

Identified

Dear Valued Customers,

We are currently experiencing connectivity issue that may result in a limited user experience. Our team is working diligently to resolve this issue as quickly as possible.

We appreciate your patience and understanding. Rest assured, we will get back to you as soon as the issue is resolved.

Thank you for your continued support.

Best regards,
CureMD Incident Management Team
Posted Jul 03, 2024 - 12:22 UTC
This incident affected: Login.